Hacker können auf die Prestashop Versionen bis 1.7.4.3 Bösen Schadcode ausführen und so zugriff auf alle Daten verschaffen.

Das am ersten Dezember veröffentlichte Exploit erschüttert jeden Prestashopper. Die Sicherheitslücke ist gravierend und muss schleunigst gepatcht werden.

CVE: CVE-2018-19126, CVE-2018-19125

Abhilfe:

Installieren einer höheren Prestashop Version.

 

Add a Comment